Цитировать

Форум по СНПЧ: Fatal Error code 0x50 Cannot seek CR home position - Форум по СНПЧ

Перейти к содержимому

Новинки от Resetters: Правильная СНПЧ для Epson SC-P600 и СНПЧ для HP T120, T520 с подвесным рычагом-держателем шлейфа. Смотрим видео работы.

Важно

На форуме:
- запрещены никнеймы и подписи содержащие служебные символы и ссылки;
- запрещено название тем ЗАГЛАВНЫМИ буквами и содержащих слова «хэлп», «памагите», «срочно», либо украшательства «-!!!ХЭЛП!!!-»;
- запрещена реклама в любом виде;
- запрещено создание одинаковых тем или сообщений в разных разделах форума;
- запрещено написание всего сообщения ЗАГЛАВНЫМИ буквами, или шрифтом отличным от используемого по умолчанию. Выделяйте только необходимое;
- запрещено полное цитирование сообщений без необходимости;
- запрещено повторять вопросы, освещенные в ФАК;
- запрещено создание тем или сообщений без подробного описания сути;
- запрещен мат, албанский, жаргон;
- запрещено публичное обсуждение действий администрации;
- запрещены ответы в темы нарушающие правила форума;
За нарушения – БАН с удалением сообщений и тем.
  • 4 Страниц +
  • 1
  • 2
  • 3
  • Последняя »
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Решено
Fatal Error code 0x50 Cannot seek CR home position причина - фиксатор каретки и др

|    Сообщение #1 Отправлено 26 Январь 2008 - 22:03   mi}{a

ну в общем то сначала показалось все как обычно, на R270 одновременное помигивание двумя красными, через 5 сек после включения. прогой Adjustment Program сбросил памперс, не помогло... протер координатную полоску, не помогло, снял оба датчика на каретке головок (тот что с низу с тремя черными проводками, и тот что на координатной полоске, помыл просушил, собрал, опять не помогло...)
жму на [printer information check] в проге Adjustment Program? говорит что не может определить домашнее положение " fatal error code 0x50 . Cannot seek CR home position "
умирал принтер не сразу, переодически начинал помигивать двумя красными, но после мягкого сброса, с одновременным запуском отчистки оживал, а щас на мягкий сброс реагирует,жужжит секунд пять и опять начинает мигать

|    Сообщение #2 Отправлено 15 Май 2008 - 18:17   Братишка

Привет Mi}{a.Проверь свободно ли головка ходит по парковачному месту. Она доходит до ко
нца?

|    Сообщение #3 Отправлено 15 Май 2008 - 20:03   romanM

Протри и смаж вал головы , "такой весь блестящий", првильно Братишка и посмотри не мешает ли шлейф при движении ПГ
Делаю СНПЧ на всё, что в руки попадает, и это работает!

|    Сообщение #4 Отправлено 06 Январь 2009 - 14:55   ziz

У меня тоже такая проблема! :(

Все вышеперечисленное сделал, непомогает! может ктонибудь еще чтонить подскажет? 

|    Сообщение #5 Отправлено 07 Январь 2009 - 08:32   Kenny

протереть ленту энкодера

|    Сообщение #6 Отправлено 13 Январь 2009 - 00:16   wals

Собственно Epson R270. После включения, голова идет на парковку, после этого немного влево и замирает, при этом зеленый индикатор гаснет, а 2 красных начинают синхронно быстро мигать. Программа выдает : "fatal error code 0x50" "Cannot seek CR home position". Для исправление этой неиправности я делал следующее:
1. Чистил энкодер.
2. Чистил капу, смазывал её направляющие.
3. Чистил и смазывал направляющий вал каретки.
4. Снимал каретку и чистил датчик под ней и датчик энкодера.
5. Чистил прозрачную круглую пластину, что слева принтера.
6. Путем вытаскивания шлейфов определил, что датчики таки работают, потому как без шлейфов принтер сходит с ума.
7. Чего-то еще делал, не помню уже.

Что можно еще попробовать сделать, что бы принтер заработал? Принтер относительно новый без СНПЧ. Принес клиент, перед этим у него были проблемы с лотком дисков, он что-то вручную там делал. Сейчас при положении лотка в режиме бумаги, все происходит после включения, как я выше описал. Если же лоток в положении для дисков, то индикация показывает ошибку лотка и принтер вообще не приступает к движению головки. Надо так или не надо - я не знаю, я этот принтер сегодня впервые в жизни увидел.

Очень хочется услышать грамотный совет, который поможет мне починить принтер. Не люблю, когда не получается исправить поломку в аппарате...

|    Сообщение #7 Отправлено 13 Январь 2009 - 01:20   protz

http://www.transneed..._translator.php

переводчик с буржуйского. иногда помогает (или веселит)

зы: принтер уже такой чистый, что хочется посоветовать его вымазать :)
ЭП-SONS: L-800/REVCOL, B310N/REVCOL, L-110/REVCOL 7800-REVCOL

|    Сообщение #8 Отправлено 15 Январь 2009 - 05:53   wals

Принтер починил.

Причина была в том, что фиксатор каретки не работал из-за загрязнения механизма.
Несколько капель спирта решили вопрос.

|    Сообщение #9 Отправлено 22 Январь 2009 - 21:25   vasyok

wals, раскожи по подробние в чем была поломка и как она была устранена, у меня аналогичная проблема тоже ошибка 0х50.
Если можно пошагово что нужно сделать (разборку корпуса принтера можно опустить)
Спосибо.

|    Сообщение #10 Отправлено 23 Январь 2009 - 05:10   wals

Самое смешное, что корпус не надо было разбирать . :) Слева от каретки находится фиксатор каретки (белый вытянутый кубик), который должен двигаться вверх и вниз, в зависимости от положения каретки и фиксировать её. Этот "кубик" управляется шестереночным механизмом, который немного в глубине под ним. Дак вот туда попала краска и он не работал, соответственно "кубик" не двигался вобще. Я просто накапал в механизм шестеренок спирта капель 10 в общей сложности, немного почистил и всё заработало.

|    Сообщение #11 Отправлено 13 Февраль 2009 - 14:22   klod7

Доброго вреняи суток! У меня немного другая проблемка но тоже связана с кореткой.... После настройки в AP позицеонирования проходоов ПГ, "PF adjustment".

при печати с настройками драйвера "Текст и фото", каретка не покидает парковку, двигатель с грохотом пытается сдвинуть каретку с места и загорелись два красных индикатора. А программа выдала CR motor drive error.
РЕшения проблемы не нашол. По форуму искал.. ничего похожего не нашол....
принтер R290

Сообщение отредактировал klod7: 13 Февраль 2009 - 14:35


|    Сообщение #12 Отправлено 13 Февраль 2009 - 17:10   Episode

klod7
Проверяйте энкодер, ищите, что мешает каретке сдвинуться с места, разблокируйте вручную (только не нужно спрашивать - как) на выключенном, и попробуйте двигать. Наверняка, что-то мешает. Или энкодер.
Нас помнят, пока мы мешаем другим.

|    Сообщение #13 Отправлено 14 Февраль 2009 - 09:31   klod7

Дейсвительно проблема была связана с залипанием миханизма парковки. Залив в шестеренки 2 кубика промывки проблема решилась!!! Просто как-то подозрително было что после применения AP возникла такая проблемка.... Вот я идумал что изменил что то не то. А чернилки у меня пигмент, поэтаму залипание еще более вероятно чем с водянкой. Большое спосибо!

|    Сообщение #14 Отправлено 11 Август 2009 - 14:41   Germ

Народ, а как в AdjustmentProgram делать сброс, или где руководство по программе найти, желательно на великом и могучем)?

|    Сообщение #15 Отправлено 11 Август 2009 - 15:30   koka

нигде...
Самый идеальный и надёжный принтер...фломастеры.

|    Сообщение #16 Отправлено 19 Январь 2010 - 17:52   Vitamax

Та же ошибка 0x50... Перечитал и перепробовал разное. Результат - то работает, то опять ошибка. Форум дал интересную и как оказалось правильную мысль - енкодеры, датчики, шестерёнки помогают, но не всегда. Во всех остальных случаях - где-то что-то застряло, засохло, приклеилось... Стал двигать, всё, что двигается. И дедукция не подвела. Отодвинул капу вправо - опппа, а там кусочек бумажной салфетки сплющенный. Видимо прижало, когда "бутерброд" под головку делали. Вынул - всё заработало. Ну, на всякий случай всё что можно почистил, смазал. Работает.....

|    Сообщение #17 Отправлено 08 Март 2011 - 18:53   forrin

epson r270
totall page counter 7360
error code 0x50 Cannot seek CR home position
замена мотора.... печать возобновилась


|    Сообщение #18 Отправлено 16 Ноябрь 2011 - 15:44   Dmitry81

Сегодня тож принесли на ремонт 270 с данной ошибкой, включаю, принтер делает само-диагностику и в фатал.
Наблюдая за его действиями, заметил, что пресловутый кубик блокировки стоит на месте, не туда и никуда ).

Вобщем разогрел промывку, пролил аккуратно механизм и вуаля ). Все заработало.
Всем удачи в ваших трудах.
Тема имхо изжила себя.

|    Сообщение #19 Отправлено 23 Ноябрь 2011 - 21:11   shraybikus

Такая тема не может изжить себя...
Наконец-то дотумкал посмотреть, на что же принтер ругается, а там ошибка 50.
Оказывается, описанная тут трабла была именно из-за фиксатора каретки. Хорошо не стал разбирать каретку, чтобы датчик почистить. Вряд ли собрал бы взад... В сервисмануале не нашёл внятного описания того, как добраться до этих шестерёнок, только в снятом виде на странице 96, а сквозь небольшую щель видно, что они в краске. Капнул одеколона туда, вроде робит. Но как предотвратить затекание краски на эти шестерни? Они рядом с ракелем, и видимо с него краска и течёт. :(

Сообщение отредактировал shraybikus: 23 Ноябрь 2011 - 21:12


|    Сообщение #20 Отправлено 21 Январь 2013 - 09:07   mi}{a

прошло стока лет ... и вот уже на RX590 такая ж фигня, я давай рыть форум, и нахожу родную тему...... носталгия прям :)
в итоге как и раньщше полил из шприца водицы на шестеренку под белым кубиком-фиксатором ПГ , покрутил шестереночку отверткой, и вуаля, принтер зажужал, пошевелил фиксатором , и начал печатать.

Поделиться темой:


  • 4 Страниц +
  • 1
  • 2
  • 3
  • Последняя »
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей

Скачать обновленную версию бесплатной программы PrintHelp, купить Код Сброса - PrintHelp.info