Цитировать

Форум по СНПЧ: Canon TM-300 пропал MBK - Форум по СНПЧ

Перейти к содержимому

Новинки от Resetters: Правильная СНПЧ для Epson WF-C5210, WF-C5290, WF-C5710, WF-C5790

Важно

На форуме:
- запрещены никнеймы и подписи содержащие служебные символы и ссылки;
- запрещено название тем ЗАГЛАВНЫМИ буквами и содержащих слова «хэлп», «памагите», «срочно», либо украшательства «-!!!ХЭЛП!!!-»;
- запрещена реклама в любом виде;
- запрещено создание одинаковых тем или сообщений в разных разделах форума;
- запрещено написание всего сообщения ЗАГЛАВНЫМИ буквами, или шрифтом отличным от используемого по умолчанию. Выделяйте только необходимое;
- запрещено полное цитирование сообщений без необходимости;
- запрещено повторять вопросы, освещенные в ФАК;
- запрещено создание тем или сообщений без подробного описания сути;
- запрещен мат, албанский, жаргон;
- запрещено публичное обсуждение действий администрации;
- запрещены ответы в темы нарушающие правила форума;
За нарушения – БАН с удалением сообщений и тем.
Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Canon TM-300 пропал MBK

|    Сообщение #1 Отправлено 26 Май 2021 - 08:54   Artemkokip

Всем привет. Помогите кто может.!
НА Canon TM-300 пропал MBK. Вместе с ним пропадает еще и Y, но в значительно меньшей степени (желтый меньше меня беспокоит, просто это могут быть звенья одной цепи). Пропадал MBK плавно. Сначала его хватало на пару листов A1, потом надо было чистить. После прочистки появлялся. Затем опять пропадал. Воздуха в трубках не было видно. В конце концов MBK стал пропадать после первого же теста дюз.
Голову снимал, чистил, замачивал - не помогло.
В итоге решил что в голове оптопары шалят.. Поставил новую голову. И ничего не изменилось! Немного на дольше хватало MBK, только и всего..
Я полез прочищать вест блок подачи краски (BK и MBK). Сливал из резервуаров краску, открывал клапаны, продувал иглы. Так ничего подозрительного и не нашел. Промыл трубки все черные. Там тоже вроде ничего подозрительного..
Собрал все обратно, закачал "ртом" краску в шланги. Запустил. И все то же самое.
В общем. И до этой моей прочистки тракта и после нее ситуация сильно не поменялась. На тесте дюз бывает просматриваются черные дюзы (местами), на втором тесте их уже нет. После еще прочистки снова может появиться несколько дюз, потом опять пропадают. Появляются и пропадают в разных местах, закономерности не заметил.
Ах да.. модуль прочистки тоже чистил, но не разбирая.. В сервисном меню разблокировал карету, сдвигал ее, запускал из сервисного меню тест помпы и лил воду в капу. Потом немного мускула, потом снова водой промыл..
В итоге MBK после прочисток уходит (по весам смотрел), а печатать не печатает.
Тест дюз что из сервисного меню что из рабочего сильно не отличается..
Помогите кто знает куда еще посмотреть надо..?

Простите, я видимо не в ту ветку попал. Прошу модераторов переместить..

Поделиться темой:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей

Скачать обновленную версию бесплатной программы PrintHelp, купить Код Сброса - PrintHelp.info