Цитировать

Форум по СНПЧ: Epson Artisan 1430 - Форум по СНПЧ

Перейти к содержимому

Новинки от Resetters: Правильная СНПЧ для Epson SC-P600 и СНПЧ для HP T120, T520 с подвесным рычагом-держателем шлейфа. Смотрим видео работы.
  • 2 Страниц +
  • 1
  • 2
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

Epson Artisan 1430 Вдруг стал печатать фото 10х15 с белой полоской сверху фото

|    Сообщение #1 Отправлено 21 Август 2016 - 17:04   Darklover

Здравствуйте) Подскажите(помогите) пожалуйста, смотрел везде по форуму, но не нашёл ответа на мою проблему. А проблема в следующем: Принтер epson artisan 1430 с СНЧП, при печати фото 10х15 на матовой бумаге через Epson Easy... сверху фотографий идёт белая полоса от 0,5-1 мм по всей грани. Главное что буквально 2 дня назад печатал на той же бумаге с одной пачки, все было хорошо, и вдруг с утра встал, начал печать фото и такая проблема. Всегда печатал на одних и тех же настройках, ничего не менял, ничего не обновлял, просто принтер в один "прекрасный" день стал так печатать.

P.S. Сегодня я впервые зарегался на форуме, сразу "прошу простить и понять", если не там или не так спрашиваю, ткните носом куда и что. Читал на форуме много чего, глаза устали, решил создать вопрос.


На глянце печатает нормально, именно в Матовой бумаге беда. матовую бумагу использую 2 производителей, раньше, как уже было написано, фото печатались отлично, без полос, на данных производителях, а щас резко стала появляться полоска,именно от до 1 мм!!

Сообщение отредактировал Darklover: 21 Август 2016 - 17:10


|    Сообщение #2 Отправлено 21 Август 2016 - 18:00   lap70

Просмотр сообщенияDarklover сказал:

печати фото 10х15 на матовой бумаге через Epson Easy
Конечно хорошо бы сканы выложить, но у меня вопрос такой, Вы 10х15 как печатаете, на листе данного формата или на А4 или А3?
Принтер L800, чернила исключительно Оригинальные L800ink, носители оригинальные Epson + Datacolor Spyderprint S4SR100.

|    Сообщение #3 Отправлено 21 Август 2016 - 18:35   Darklover

Сканы выложу завтра) Печатаю на "Печать вручную", там задаю пользовательский формат, а именно:"Включить печать без полей", Ширина бумаги 1016, длина бумаги 1500., с этими настройками печатал со дня покупки принтера, на одних и тех же фотобумагах долгое время, все было нормально, а вот недавно стало совсем все по другому. На глянце(тех же фирм) идёт нормальная. Я читал, что много кто грешит на бумагу, но возможно ли такое совпадение, что при печати двумя разными(производитель) фотобумагами допустили "брак"? ведь чуть меньше половины пачки печаталась хорошо, а остальная с полями...

P.S. ещё заметил, что фиксатор бумаги, шатается, при зажиме на формат 10Х15, т.е. если сильно зажать бумагу(без фанатизма), то белая полоска идёт либо слева, либо справа на пол грани сверху), если не сильно, то полоса идёт полностью по грани... НО, это может не суть важно, т.к. Глянец печатает идеально. Кстати, глянец имеет размер 4R, поэтому, я печатаю его без "Печать вручную" а прямо напрямую с Epson Easy.

|    Сообщение #4 Отправлено 21 Август 2016 - 19:03   lap70

Просмотр сообщенияDarklover сказал:

фотобумагами допустили "брак"?
Вот вроде грамотно всё пишите а всё равно не понять без сканов, ну и то что Вы держите в голове мне не ведомо, бумага то какая, имя назовите. Бумажная пыль при фасовке легко могла на пол пачки попасть, вроде не брак а захват и протяжка плохо работают.
Принтер L800, чернила исключительно Оригинальные L800ink, носители оригинальные Epson + Datacolor Spyderprint S4SR100.

|    Сообщение #5 Отправлено 21 Август 2016 - 20:14   Darklover

Ок. Спасибо Вам за отклик. Завтра выложу сканы и производителей фотобумаг.

|    Сообщение #6 Отправлено 21 Август 2016 - 20:19   Alex_Ekb

Darklover, Попробуйте другую матовую бумагу, совсем другого имени.
Недавно столкнулся с таким не у себя правда - матовая бумага 10х15 вроде 200 гр. печатали на ней фото на документы на L800, заряжаешь ее в 1410, может иногда напечатать, на глянце без проблем. А в основном просто не видит когда фоторежим, если тест дюз на ней то печатает. Почистил датчик ( "глаз") на каретке - ничего не изменилось. Взяли другую бумагу все пошло на ура.

|    Сообщение #7 Отправлено 22 Август 2016 - 08:42   Darklover

Alex_Ekb, В том то и дело, что совершенно на разных фирмах печатает с полоской сверху фото. До этого постоянно печатал на данной бумаге, не было такого.

Вот выкладываю скан и фото. Правда на Ink system не пробовал распечатать данное фото, т.к. принтер сейчас занят)) Печатает фото на Глянце. На скане не очень хорошо видно полосу.

Прикрепленные изображения

  • Прикрепленное изображение: Рисунок.jpg.jpeg
  • Прикрепленное изображение: IMG_1707.JPG
  • Прикрепленное изображение: IMG_1708.JPG
  • Прикрепленное изображение: IMG_1709.JPG
  • Прикрепленное изображение: IMG_1710.JPG


|    Сообщение #8 Отправлено 22 Август 2016 - 10:35   gsn

Может поменялись настройки печати? Например масштабирование сделали 97%
Miklucho

|    Сообщение #9 Отправлено 22 Август 2016 - 11:03   Darklover

gsn, вообще ничего не делал, настройки все остались как были. Просто с утра встал, продолжил печать фото, и заметил белую полоску. До этого, на той же бумаге, печатал, без полос.

Хотя я за несколько дней до этого, делал калибровку ПГ. (Но думаю из-за этого быть не должно, т.к. после калибровки печаталось без полоски....)

Интересно, у меня стоит обновление Драйвера в автоматическом режиме. М.б. драйвер обновился? и что то не так с ним)))??

Сообщение отредактировал Darklover: 22 Август 2016 - 11:03


|    Сообщение #10 Отправлено 22 Август 2016 - 14:38   Darklover

Драйвер переустанавливал, ставил предыдущие версии все тоже самое!

|    Сообщение #11 Отправлено 22 Август 2016 - 18:20   Darklover

Весь день сидел, разбирался, все безуспешно! Испробовал 3 разных производителя матовой бумаги, проблема осталась! :lazy:

|    Сообщение #12 Отправлено 22 Август 2016 - 18:59   Alex_Ekb

Darklover, Если на любой бумаге так делает то у меня пока всего две версии - либо это стало после калибровки (что именно калибровали) либо "глаз" протереть на каретке. За поля при печати фото наверное он отвечает.

|    Сообщение #13 Отправлено 22 Август 2016 - 19:56   lap70

Просмотр сообщенияAlex_Ekb сказал:

Если на любой бумаге так делает то у меня пока всего две версии - либо это стало после калибровки (что именно калибровали) либо "глаз" протереть на каретке. За поля при печати фото наверное он отвечает.
Согласен с выводами, может эл. отключали в доме? А "глаз" по моему отвечает за позиционирование листа при захвате, т.е. именно за эту полоску а калибруется она в AjPr.
Принтер L800, чернила исключительно Оригинальные L800ink, носители оригинальные Epson + Datacolor Spyderprint S4SR100.

|    Сообщение #14 Отправлено 23 Август 2016 - 06:51   Darklover

Alex_Ekb,Калибровку делал через "Epson Status monitor" которая стоковая) там где вибирать 3 позиции, с меньшим(либо вообще незаметными полосами). Скажите, без снятия коретки, возможно протереть "глаз" ?? И что посоветуете сначала сделать? В программе откалибровать ( AjPr.) или протереть "Глаз"?

lap70, электричество не отключали, просто подозрительно что глянец печатает нормально, а Матовая бумага с такой проблемкой.
:huh:

|    Сообщение #15 Отправлено 23 Август 2016 - 07:55   lap70

Просмотр сообщенияDarklover сказал:

просто подозрительно что глянец печатает нормально, а Матовая бумага с такой проблемкой
Ну коэффиициент отражения другой, вот глаз пока и различает начало глянцевой бумаги + для ролика захвата поверхность глянца более предпочтительна, толщина бумаги может больше у глянца.Короче я так думаю, что у Вас чисто механическая проблема и лучше начать с протирки глаза. Для проверки можно сделать тест, в ФШ создать лист А4 с жёлтой заливкой, напечатать без полей. Естественно полоска будет, потом в ФШ создаём лист А4 с голубой заливкой всего листа и печатаем перевернув жёлтый лист на 180гр. Если печать начнётся с начала листа значит виноват глаз, если полоска останется то виновные могут быть ролик захвата или сбившаяся калибровка. Всё это конечно не истина, но начинать то с чего то надо, и лучше с простого и безопасного.
Принтер L800, чернила исключительно Оригинальные L800ink, носители оригинальные Epson + Datacolor Spyderprint S4SR100.

|    Сообщение #16 Отправлено 23 Август 2016 - 07:59   Darklover

Кстати, при печати фото в "Обычном качестве" а не в "Наилучшее" полосы нет!!

|    Сообщение #17 Отправлено 23 Август 2016 - 08:02   lap70

Просмотр сообщенияDarklover сказал:

а не в "Наилучшее" полосы нет!!
А не стоит ли у Вас галочка "толстая бумага и конверты", проверьте.
Принтер L800, чернила исключительно Оригинальные L800ink, носители оригинальные Epson + Datacolor Spyderprint S4SR100.

|    Сообщение #18 Отправлено 23 Август 2016 - 08:35   Darklover

lap70, нет, галочки нет...

Хорошо сегодня попробую все что посоветовали :)

|    Сообщение #19 Отправлено 23 Август 2016 - 09:18   Darklover

lap70, подскажите на бедующее какой программой лучше делать калибровку?

|    Сообщение #20 Отправлено 23 Август 2016 - 16:38   Alex_Ekb

Darklover, Не надо пока никаких калибровок, особенно из АР, доломать всегда успеете :biggrin: . Я как раз думал что Вы именно из АР калибровали.

Просмотр сообщенияDarklover сказал:

без снятия коретки, возможно протереть "глаз"

Можно без снятия каретки но весь принтер нужно вытащить из корпуса, разблокировать каретку, переместить влево до упора, положить на спину и вот он "глаз" на вас смотрит. Ватной палочкой протираем.

P.S. Заодно памперс под кареткой постираете и просушите и нижнюю часть протрете.

Поделиться темой:


  • 2 Страниц +
  • 1
  • 2
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей

Скачать обновленную версию бесплатной программы PrintHelp, купить Код Сброса - PrintHelp.info