Цитировать

Форум по СНПЧ: T50 цветные чудеса после замены ПГ - Форум по СНПЧ

Перейти к содержимому

Новинки от Resetters: Правильная СНПЧ для Epson WF-C5210, WF-C5290, WF-C5710, WF-C5790
Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

T50 цветные чудеса после замены ПГ прошу совета спецов,

|    Сообщение #1 Отправлено 10 октября 2021 - 10:35   sergeysv

В общем решил я восстановить принтер который простоял 3 года, ПГ была с разгерметизацией и заменена на новую с АЛИ
После нескольких дней печати черного и желтого все дюзы стали печатать, НО... когда я ставлю на печатать любое цветное изображения цвета как будто перепутаны. вместо зеленого cyan, синий какой то фиолетовый, ну думал краски загустели, попробовал поиграться с профилями цвета и режимами, цвета стали лучше но появились полосы! Думаю дай пропишу серийный номер ПГ, не помогло... Ну и на последок решил удалить к чертовой матери все профили и драйвера и каков был мой шок, принтер стал печатать правильными цветами!!!
Прикрепленное изображение: 1633852947232.jpg
Справа вверху на фото (где зеленый настоящий зеленый печать без драйверов!)
Встает вопрос в чем проблема, поставил снова драйвера цвета стали куда зря!
Уже думаю может шлейф при замене ПГ где то плохой контакт, но почему тогда печатает боле мене без дарйверов. Я бы вообще печатал текст и картинки без дров, но фотки печатает с каким то низким разрешением и программы не видят формата печати (А5 10*15 и тд) без дров.
Помогите плиз месяц уже мучений,2я пачка бумаги в расход пошла и пол банки чернил.
Прикрепленное изображение: 1633853725401.jpg
Прикрепленное изображение: 1633853725406.jpg

Вспомнил про калибровку ПГ попробовал и на драйверах уже цвета стали приятнее картина
Прикрепленное изображение: 1633854863925.jpg
полосы какие то еще есть, но уже цвета хоть на свои похожи, чуть расплываются края из за тонкой полу глянцевой бумаги

Прикрепленные изображения

  • Прикрепленное изображение: 1633855273949.jpg
GAMESV STUDIO Создание сайтов и игровых серверов.

|    Сообщение #2 Отправлено 10 октября 2021 - 11:20   sergeysv

Короче калибровка помогла немного, но не в цвете, как выяснилось в режиме эконом и нормальный (текст или текст + фото) печатают цвета ближе к правильным,
Прикрепленное изображение: 1633857340339.jpg
а вот в режиме фото и лучшее фото все как и было, зеленый становится синим и фото печатаешь как будто на них сине фиолетовый фильтр. вот поэтому после удаления драйверов и печатает цвет правильно, он становится в режиме эконом(((
В чем беда фото режима ? откуда этот фиолетовый фильтр берется!? где капать? И как откалибровать окончательно идеально, полосок этих раньше не было
GAMESV STUDIO Создание сайтов и игровых серверов.

|    Сообщение #3 Отправлено 10 октября 2021 - 11:34   Роман67

Так глянь на тест режимов печати ! У тебя при печати малой каплей жёлтый канал не работает совсем , от этого и искажение цвета в режиме "фото" и " наилучшее фото " . Как только восстановишь работоспособность жёлтого канала , всё наладится .

Просмотр сообщенияsergeysv сказал:

ПГ была с разгерметизацией и заменена на новую с АЛИ

На Али нет новых головок , только восстановленные . Купи новую в СЦ и будет тебе счастье .
Кому суждено быть повешеным,тот не утонет! Если просвистела , то не моя ! То , что вы на свободе - не ваша заслуга , а наша недоработка!
NANO3 , Epson SP1410 , PX660. Чернила : оригинал L800 , WWM EVEREST , Revcol EP390 .

|    Сообщение #4 Отправлено 10 октября 2021 - 11:47   sergeysv

Просмотр сообщенияРоман67 сказал:

Как только восстановишь работоспособность жёлтого канала , всё наладится .

Так, а как восстановить его? И из-за чего такое может быть? Может из-за шлейфа ПГ ?
GAMESV STUDIO Создание сайтов и игровых серверов.

|    Сообщение #5 Отправлено 10 октября 2021 - 11:58   Роман67

Вряд ли , ведь в других режимах печатает ! А величина капли зависит от напряжения , подаваемого импульсом на пьезоэлемент . Сдаётся мне , что это дешифратор , а он не лечится .
Кому суждено быть повешеным,тот не утонет! Если просвистела , то не моя ! То , что вы на свободе - не ваша заслуга , а наша недоработка!
NANO3 , Epson SP1410 , PX660. Чернила : оригинал L800 , WWM EVEREST , Revcol EP390 .

|    Сообщение #6 Отправлено 10 октября 2021 - 12:02   sergeysv

Просмотр сообщенияРоман67 сказал:

Вряд ли , ведь в других режимах печатает ! А величина капли зависит от напряжения , подаваемого импульсом на пьезоэлемент . Сдаётся мне , что это дешифратор , а он не лечится .

А может серийный номер я неверно ввел? Говорят там влияет подача питания от номера? PrintHelp даже в MONO YE во всех режимах заливка желтого есть, 3-1 3-2 как я понял самая малая капля и все выдает на печать заливку всего листа
GAMESV STUDIO Создание сайтов и игровых серверов.

|    Сообщение #7 Отправлено 10 октября 2021 - 12:17   Роман67

Самая малая капля 2-2 , вот она у тебя не работает .
Кому суждено быть повешеным,тот не утонет! Если просвистела , то не моя ! То , что вы на свободе - не ваша заслуга , а наша недоработка!
NANO3 , Epson SP1410 , PX660. Чернила : оригинал L800 , WWM EVEREST , Revcol EP390 .

|    Сообщение #8 Отправлено 10 октября 2021 - 12:51   sergeysv

Просмотр сообщенияРоман67 сказал:

Самая малая капля 2-2 , вот она у тебя не работает .

Говорю же все режимы печатают, 2-2 тоже заливка моно желтого работает
GAMESV STUDIO Создание сайтов и игровых серверов.

|    Сообщение #9 Отправлено 10 октября 2021 - 13:27   Роман67

Просмотр сообщенияsergeysv сказал:

Говорю же все режимы печатают, 2-2 тоже заливка моно желтого работает

Ну выкладывай сюда свежий тест режимов печати ! Будем смотреть и думать !
Кому суждено быть повешеным,тот не утонет! Если просвистела , то не моя ! То , что вы на свободе - не ваша заслуга , а наша недоработка!
NANO3 , Epson SP1410 , PX660. Чернила : оригинал L800 , WWM EVEREST , Revcol EP390 .

|    Сообщение #10 Отправлено 10 октября 2021 - 16:15   sergeysv

Просмотр сообщенияРоман67 сказал:

Ну выкладывай сюда свежий тест режимов печати ! Будем смотреть и думать !

Прикрепленное изображение: Скан_20211010 (3).jpg
https://yadi.sk/i/f8TcawYX8ihRsw

на обратной стороне листа сделал заливку MONO YE 2-2
Прикрепленное изображение: Скан_20211010 (2).jpg
GAMESV STUDIO Создание сайтов и игровых серверов.

|    Сообщение #11 Отправлено 11 октября 2021 - 11:36   Роман67

Ну ведь видно же , что самой мелкой каплей не чепятает в режиме фото и наилучшее фото ! Вот и искажения цветов !
Кому суждено быть повешеным,тот не утонет! Если просвистела , то не моя ! То , что вы на свободе - не ваша заслуга , а наша недоработка!
NANO3 , Epson SP1410 , PX660. Чернила : оригинал L800 , WWM EVEREST , Revcol EP390 .

|    Сообщение #12 Отправлено 11 октября 2021 - 12:50   Anbel

sergeysv, голову меняй на новую, это голова не рабочая. Когда люди уже поймут, шо на алике головы покупать это ветер на ветер.

|    Сообщение #13 Отправлено 11 октября 2021 - 16:30   sergeysv

Просмотр сообщенияAnbel сказал:

sergeysv, голову меняй на новую, это голова не рабочая. Когда люди уже поймут, шо на алике головы покупать это ветер на ветер.

Ветер не ветер, а все лучше чем ничего, он 3 года стоял вообще не печатал, но видимо чудес не бывает, я сейчас куплю голову за 10к а у него еще что нить навернется, принтеру уже лет 15. Проще тогда новый купить( Но я печатаю мало, буду в режиме стандарт печатать по работе, а для фото видимо он уже не пойдет раз так... хотя была надежда что проблема в шлейфе или прошивке или еще что... Не пойму почему при заливке моно листа 2-2 желтый выдает, а при тесте дюзов не видно

Просмотр сообщенияРоман67 сказал:

Ну ведь видно же , что самой мелкой каплей не чепятает в режиме фото и наилучшее фото ! Вот и искажения цветов !

А может из за сильно густых желтых чернил не печатать малой каплей ?

Вот еще раз попробовал печать в режиме стандарт все практически идеально (бумага Г чернила чуть текут)
Прикрепленное изображение: 1633962229549.jpg
Но в режиме фото тупо нету зеленого цвета, как так, желтый и синий же прекрасно печатают с них то зеленый получаем!? И фиолетовый в серых тонах откуда!? Как будто включается какой то кривой цветной профиль. Объясните мне дураку плиз как это может быть
Прикрепленное изображение: 1633962229537.jpg
GAMESV STUDIO Создание сайтов и игровых серверов.

|    Сообщение #14 Отправлено 12 октября 2021 - 08:53   9999

Просмотр сообщенияsergeysv сказал:

в режиме фото тупо нету зеленого цвета

У меня 270-ый в режиме Foto RPM некоторые цвета печатает в негативе, разбираться не стал, но думаю проблема с драйвером.

Просмотр сообщенияsergeysv сказал:

нету зеленого цвета
Потому что в принтере нет зеленых чернил и цвет получается смешением синего и желтого, а с желтым 2-2 у вас проблема. На последнем фото с градиентной заливкой тоже видно как нет желтого полупрозрачного там, где он должен быть. ПГ неисправна.

|    Сообщение #15 Отправлено 12 октября 2021 - 14:01   Роман67

Просмотр сообщения9999 сказал:

Потому что в принтере нет зеленых чернил и цвет получается смешением синего и желтого, а с желтым 2-2 у вас проблема. На последнем фото с градиентной заливкой тоже видно как нет желтого полупрозрачного там, где он должен быть. ПГ неисправна.

Товарищ (господин) этого категорически не желает понимать и надеется на чудо ! А чудес не бывает , золотая рыбка только в сказке ! :biggrin:
Кому суждено быть повешеным,тот не утонет! Если просвистела , то не моя ! То , что вы на свободе - не ваша заслуга , а наша недоработка!
NANO3 , Epson SP1410 , PX660. Чернила : оригинал L800 , WWM EVEREST , Revcol EP390 .

Поделиться темой:


Страница 1 из 1
  • Вы не можете создать новую тему
  • Вы не можете ответить в тему

1 человек читают эту тему
0 пользователей, 1 гостей, 0 скрытых пользователей

Скачать обновленную версию бесплатной программы PrintHelp, купить Код Сброса - PrintHelp.info